DFW Mustangs    

Go Back   DFW Mustangs > The Garage > Builds > Baron Von 69 Mustang Build

Reply
 
Thread Tools Display Modes
Old 06-06-2016, 08:38 PM   #221
Broncojohnny
Lifer
 
Broncojohnny's Avatar
 
Join Date: Mar 2000
Posts: 43,060
Default

Quote:
Originally Posted by Baron Von Crowder View Post
New intake is night and day different. First start it idles different, and needed more fuel on the top end, but pulls all the way to the shift. It runs cooler as well. I had a hard time getting the holley to control the fans, and Im not sure what I was doing wrong, but I re-did it three or four times and it started working like it should.

I have an appointment with Texas Track Works tomorrow to get it aligned. Hopefully I can find some time to address a couple of things, like a rattling window, etc.

Planning to head out sunday morning to Houston to meet the power tour.
Couldn't get my Holley HP box to turn on my fan either. Finally just wired it up to a switch.
__________________
Quote:
Originally Posted by racrguy View Post
What's your beef with NPR, because their listeners are typically more informed than others?
Quote:
Originally Posted by racrguy View Post
Voting is a constitutional right, overthrowing the government isn't.
Broncojohnny is offline   Reply With Quote
Old 06-07-2016, 02:34 AM   #222
KBScobravert
Lifer
VIP Member
 
KBScobravert's Avatar
 
Join Date: Nov 2003
Location: Niger
Posts: 14,113
Default

Are you guys using a negative output to trigger a relay for your fans?

If the dedicated fans output won't work, just put it on a custom switch output.

Both my fan speeds seem to working as programmed but I use a custom output for the oil cooler fan and will do the same for the trans cooler fan too.
__________________
Fuck you. We're going to Costco.
KBScobravert is offline   Reply With Quote
Old 06-07-2016, 05:45 AM   #223
Broncojohnny
Lifer
 
Broncojohnny's Avatar
 
Join Date: Mar 2000
Posts: 43,060
Default

Quote:
Originally Posted by KBScobravert View Post
Are you guys using a negative output to trigger a relay for your fans?

If the dedicated fans output won't work, just put it on a custom switch output.

Both my fan speeds seem to working as programmed but I use a custom output for the oil cooler fan and will do the same for the trans cooler fan too.
I tried it just about every way I could. That was the only thing I needed to get the car going so I just said "fuck it!".
__________________
Quote:
Originally Posted by racrguy View Post
What's your beef with NPR, because their listeners are typically more informed than others?
Quote:
Originally Posted by racrguy View Post
Voting is a constitutional right, overthrowing the government isn't.
Broncojohnny is offline   Reply With Quote
Old 06-07-2016, 08:33 AM   #224
Baron Von Crowder
asshole with an opinion
VIP Member
 
Baron Von Crowder's Avatar
 
Join Date: Jun 2003
Location: Venus
Posts: 23,311
Default

Quote:
Originally Posted by Broncojohnny View Post
I tried it just about every way I could. That was the only thing I needed to get the car going so I just said "fuck it!".
I used the B10 wire (grey with a black stripe IIRC) as the ground trigger to my relays.

To make it work, I had to turn on the electric fan function, then set the fan to the corresponding output in the pinout, and then save it, then write it to the ecm. I think.
__________________
"If I asked people what they wanted, they would have said faster horses." - Henry Ford
Baron Von Crowder is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -6. The time now is 05:30 PM.



Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.